CAPITAL PLANNING & PROJECT MANAGEMENT
TRAINING GUIDE

STATE
CAPITAL PROJECT MANAGEMENT

COLLEGE OF CHARLESTON
STATE CAPITAL PROJECT
STANDARD OPERATING PROCEDURE

PROJECT INITIATION

Primary Responsibility: Campus Planning Manager

Approvers: Project Manager
EVP Business Affairs

A Capital Need is brought forward for consideration to become a Capital Project through the annual Comprehensive Permanent Improvement Plan (CPIP) process or by submitting an AiM Capital Request. To propose a project that is not approved as part of the CPIP, the Project Manager or Building Liaison should create an AiM Capital Request and submit it for approval. Please see the ‘Capital Request’ portion of this Training Guide for instructions on how to create and submit a Capital Request.

A Capital Project is considered a STATE level project if it meets the SC Department of Administration’s definition of a Permanent Improvement Project. The definition is as follows:

- Acquisition of land, regardless of cost, with staff level review of the committee and the State Fiscal Accountability Authority, Capital Budget Unit, up to two hundred fifty thousand dollars;
- Acquisition, as opposed to the construction, of buildings and other structures, regardless of cost, with staff level review of the committee State Fiscal Accountability Authority, Capital Budget Unit, up to two hundred fifty thousand dollars;
- Work on existing facilities for any given project including their renovation, repair, maintenance, alteration, or demolition in those instances in which the total cost of all work involved is one million dollars or more;
- Architectural and engineering and other types of planning and design work, regardless of cost, which is intended to result in a permanent improvement project. Master plans and feasibility studies are not permanent improvement projects and are not to be included;
- Capital lease purchase of a facility acquisition or construction in which the total cost is one million dollars or more;
* Equipment that either becomes a permanent fixture of a facility or does not become permanent but is included in the construction contract shall be included as a part of a project in which the total cost is one million dollars or more; and

* New construction of a facility that exceeds a total cost of five hundred thousand dollars.

State Capital Projects must be approved by the Commission on Higher Education, the Joint Bond Review Committee, and the State Fiscal Accountability Authority prior to being established as a project by the institution.

To request Phase 1 approval, the Campus Planning Manager must submit the following documents:

  Phase 1 A1 Form
  Phase 1 A49 Form
  Phase 1 JBRC Questionnaire

These forms can be found at the following website: [http://www.admin.sc.gov/budget/capital-budgeting-unit/forms-and-instructions](http://www.admin.sc.gov/budget/capital-budgeting-unit/forms-and-instructions)
PROJECT INITIATION PROCESS

WorkDesk → Capital Project

STATUS: PENDING

RESPONSIBILITY: CAMPUS PLANNING MANAGER

1. Create a Capital Project record
   Use AiM automated sequence number as the project number
   Description for the Capital Project: Full Building Name - Short Description of the Work
   E.g. RANDOLPH HALL SUITE 108 RENOVATION
   Capital Project Type
   Planned Budget = Total Project Cost Estimate
   Owning Organization = Requestor of the Project
   Managing Organization = 309013 for Physical Plant managed Projects
   Managing Employee = Project Manager
   Assign the Capital Project Team
   Associate the Capital Project to the Property
   Enter the Renovated and/or New Square Feet (area affected by project)
   Load the affected existing Location(s) (room #) if known at this time
   UDF screen:
   Delivery Method
   Project Type
   Action Taken: ‘ESTABLISH PROJECT’
   Extra Description = Scope Statement

2. Associate the Capital Project to the Capital Request
3. Define the Funding Source(s) and Funding Amount(s)
4. Load the Phase 1 budget into the Budget Manager Worksheet
5. Add the project’s estimated start and end dates to the A/E Services Component line so the dates will appear on
   the main Capital Project record screen
6. Enter known Activity Dates
7. Prepare Phase 1 documentation - A1, A49, JBRC Questionnaire
8. Ensure Budget Summary from the Capital Request is attached in Viewfinder/Related Documents
9. Attach the State Phase I Documentation to the Project Record as Related Documents
10. Change the Capital Project status to **PH 1 PM REVIEW** and SAVE

11. Generate “A1” BIRT report, save as PDF, attach as a Related Document

---

### STATUS: PH 1 PM REVIEW

**Reviewer:** PROJECT MANAGER, OTHER PRIMARY STAKEHOLDERS

Review the Capital Project for the following:

1. Review Scope (located on the ‘Extra Description’ screen)
2. Review the Component Budget on the Budget Manager Worksheet
3. Review the Capital Project Activity Schedule

Respond to the Workflow:

a. **Approved** – advances the Workflow to the EVP for review
b. **Approved with Notes** - advances the Workflow to the EVP for review and indicates that there are notes that should also be reviewed
c. **Revisions Required** – returns the Workflow to the Campus Planning Manager to be revised. A note should be added describing why the Workflow was returned.

---

### STATUS: PH 1 EVP REVIEW

**Reviewer:** EVP, BUSINESS AFFAIRS

Review the Capital Project for the following:

1. Review State Documentation
2. Review Scope (located on the ‘Extra Description’ screen)
3. Review the Budget on the Budget Manager Worksheet
4. Review the Capital Project Activity Schedule
5. Review the Funding Source(s)

Review and sign the State Documentation and return it to Campus Planning Manager

Respond to the Workflow:

a. **Approved** – advances the Workflow and indicates that the Project can be submitted to the State for approval
b. **Approved with Notes** - advances the Workflow and indicates that there are notes that should also be reviewed
c. **Revisions Required** – returns the Workflow to the Campus Planning Manager to be revised. A note should be added describing why the Workflow was returned.

---

**STATUS: PH 1 SUBMITTED**

**RESPONSIBILITY: CAMPUS PLANNING MANAGER**

1. Review the Capital Project record for accuracy and completeness
2. Submit Phase 1 documentation to state entities

   ---------------------------------------------

3. Receive state approval (CHE, JBRC, and SFAA)
4. Attach signed State A1 as a Related Document
5. Establish project as a grant in Banner Finance INB - FRAGRNT
6. Email Deputy Controller from project record to request that the project Index and budget be established in Banner Finance (attach signed A1)
7. Load funding into the funding source – Appropriation and Allotment
8. Add the state project number to the beginning of the Capital Project Description Field
9. Review the Capital Project record for accuracy and completeness
10. Save a PDF copy of the “A1” BIRT report as a Related Document
11. Interface establishes the project Index in AiM
12. Receive notification that the Index has been loaded via WorkDesk Query
13. Add the project’s Index to the Reference Number Field
14. Define the Capital Project Accounting
15. Define the Component Level Accounting
16. Update Project Status to **PH 1 APPROVED** and SAVE
17. Activate all components

---

**STATUS: PH 1 APPROVED**

**RESPONSIBILITY: CAMPUS PLANNING MANAGER**

1. Perform a ‘Capital Project Funding Adjustment’ to load the project budget on the Funding Source(s)
2. Perform a ‘Capital Project Funding Adjustment’ to allot funds from the Funding Source(s) to the Capital Project
PHASE 1

Primary Responsibility: Project Manager

Phase 1 approval permits the expenditure of 1.5% of the total estimated project cost. These funds are to be used for investigatory and preliminary design work, and should result in the creation of the following deliverables:

1. Independent Construction Cost Estimate
2. Updated Budget Summary
3. Updated Scope Statement
4. Green Building Certification Cost Benefit Analysis
5. Construction Schedule
6. Schematics

The Project Manager now has authorization to complete the Capital Project. The Project Manager is responsible for the following:

* The Project Manager should update the project Status Code routinely as the project progresses.
* The Status Code serves as the primary indicator of project progress for monitoring and reporting purposes.
* Consultant Contracts, Construction Contracts, Purchase Orders, and Direct Expenses should be used as appropriate to document and manage project encumbrances and expenditures.
* Budget Revisions, Issues, Amendments, and Change Proposals, Directives, and Orders should be used as appropriate to document and manage unforeseen conditions and situations.
* The Activity Schedule and Project Scope should be kept up to date.
PHASE 1 PROCESS – DESIGN BID BUILD

*WorkDesk → Capital Project*

**STATUS: PRE-DESIGN**

**RESPONSIBILITY: PROJECT MANAGER**

1. Update the status of Capital Project to **PRE-DESIGN** and SAVE
2. Initiate the appropriate Consultant Contract process(es)
3. Complete the Consultant Invoice, Contract Amendment, and Budget Revision processes as applicable
4. Update Status to **DESIGN/PROGRAMMING** as Phase 1 progresses if applicable
5. Update Status to **SCHEMATIC DESIGN** as Phase 1 progresses if applicable
6. Receive Phase 1 Deliverables and attach to project record as Related Documents

**Phase 1 Deliverables:**
- Independent Construction Cost Estimate
- Updated Budget Summary
- Updated Scope Statement
- Green Building Certification Cost Benefit Analysis
- Construction Schedule
- Schematics

7. Submit a Phase 2 Budget Revision. Follow Phase 2 Increase Budget Revision Process
8. Update Capital Project status to **PH 2 PENDING** and SAVE

PHASE 1 PROCESS – CONSTRUCTION MANAGER AT RISK

*WorkDesk → Capital Project*

1. Submit the request to use alternative delivery method
2. Initiate the appropriate Consultant and/or Construction Contract process(es)
3. Begin pre-construction services
4. Accommodate modifications for early work as needed
5. Conduct early work
6. Complete the Consultant Invoice, Contract Amendment, and Budget Revision processes as applicable
7. Update Status to **DESIGN/PROGRAMMING** as Phase 1 progresses if applicable
8. Update Status to **SCHEMATIC DESIGN** as Phase 1 progresses if applicable
9. Receive Phase 1 Deliverables and attach to project record as Related Documents

**Phase 1 Deliverables:**
10. Submit a Phase 2 Budget Revision. Follow Phase 2 Increase Budget Revision Process

From the Capital Project Module navigate to the Budget Revision Menu

Description: Project Number – Project Name – ‘Phase 2 Budget Increase’
Select the Capital Project
Type: Phase 2 Budget Rev
Reason: Phase 2
Enter budget increase amount for each component
SAVE
Confirm that all details are correct and update Budget Revision status to **SUPERVISOR REVIEW**
and SAVE

11. Update Capital Project status to **PH 2 PENDING** and SAVE

**PHASE 2 APPROVAL**

**Primary Responsibility:** Campus Planning Manager

**Approvers:** Project Manager
EVP Business Affairs

Phase 1 Deliverables
1. Independent Construction Cost Estimate
2. Updated Budget Summary
3. Updated Scope Statement
4. Green Building Certification Cost Benefit Analysis
5. Construction Schedule
6. Schematics
Once Phase 1 Deliverables have been submitted and approved, the Campus Planning Manager prepares the project for Phase 2 approval. Phase 2 approval grants authorization to proceed with the project and expend the total approved budget. Phase 2 approval must be granted by the Commission on Higher Education, the Joint Bond Review Committee, and the State Fiscal Accountability Authority.

To request Phase 2 approval, the Campus Planning Manager must submit the following documents:

- Phase 2 A1 Form
- Phase 2 A49 Form
- Phase 2 JBRC Questionnaire
- Phase 1 Deliverables

These forms can be found at the following website: [http://www.admin.sc.gov/budget/capital-budgeting-unit/forms-and-instructions](http://www.admin.sc.gov/budget/capital-budgeting-unit/forms-and-instructions)
PHASE 2 APPROVAL PROCESS

WorkDesk → Capital Project

STATUS: PH 2 PENDING

RESPONSIBILITY: CAMPUS PLANNING MANAGER

1. Approve Phase 2 Budget Revision
2. Appropriate and Allot Phase 2 Funds to the Funding Source(s)
3. Perform a ‘Capital Project Funding Adjustment’ to increase the project budget on the Index and Funding Source(s)
4. Add new funding source(s) if applicable
5. Perform a ‘Capital Project Funding Adjustment’ to increase the amount allotted to the project from the Funding Source(s)
6. If Funding Source(s) have changed since the Component Accounting was established, review the Component Account Setup and revise accordingly
7. Prepare Phase 2 submittal documents
   Phase 2 A1
   Phase 2 A49
   Phase 2 JBRC Questionnaire
8. Update project record accordingly
   Update Activity Schedule
   Update ‘Extra Description’ field with the project description from the A1
4. Save Phase 2 Submittal Documents as Related Documents
5. Update project status to PH 2 PM REVIEW and SAVE

STATUS: PH 2 PM REVIEW

Reviewer: PROJECT MANAGER, OTHER PRIMARY STAKEHOLDERS

Review the Capital Project for the following:
1. Review Scope (located on the ‘Extra Description’ screen)
2. Review the Component Budget on the Budget Manager Worksheet
3. Review the Capital Project Activity Schedule
Respond to the Workflow:

a. **Approved** – advances the Workflow to the EVP for review

b. **Approved with Notes** – advances the Workflow to the EVP for review and indicates that there are notes that should also be reviewed

c. **Revisions Required** – returns the Workflow to the Campus Planning Manager to be revised. A note should be added describing why the Workflow was returned.

**STATUS: PH 2 EVP REVIEW**

Reviewer: EVP, BUSINESS AFFAIRS

Review the Capital Project for the following:

1. Review State Documentation
2. Review Scope (located on the ‘Extra Description’ screen)
3. Review the Budget on the Budget Manager Worksheet
4. Review the Capital Project Activity Schedule
5. Review the funding source(s)

Review and sign the State Documentation and return it to Campus Planning Manager.

Respond to the Workflow:

a. **Approved** – advances the Workflow and indicates that the Project can be submitted to the State for approval

b. **Approved with Notes** – advances the Workflow and indicates that there are notes that should also be reviewed

c. **Revisions Required** – returns the Workflow to the Campus Planning Manager to be revised. A note should be added describing why the Workflow was returned.

**STATUS: PH 2 SUBMITTED**

**RESPONSIBILITY: CAMPUS PLANNING MANAGER**

1. Review the Capital Project record for accuracy and completeness
2. Submit Phase 2 submittal documentation to state entities
3. Receive state approval (CHE, JBRC, and SFAA)
4. Attach signed state A1 as a Related Document
5. Increase project budget in Banner INB FRAGRNT
6. Email Deputy Controller from project record to request that the budget be increased in Banner Finance (attach signed A1)
7. Perform a ‘Capital Project Funding Adjustment’ to allot funding to the Funding Source(s)
8. Update Project Status: **PH 2 APPROVED** and SAVE

---

**PHASE 2**

**Primary Responsibility:** Project Manager  
**Secondary Responsibility:** Finance Manager

The Project Manager now has authorization to complete the Capital Project. The Project Manager is responsible for the following:

* The Project Manager should update the project Status Code routinely as the project progresses.
* The Status Code serves as the primary indicator of project progress for monitoring and reporting purposes.
* Consultant Contracts, Construction Contracts, Purchase Orders, and Direct Expenses should be used as appropriate to document and manage project encumbrances and expenditures.
* Budget Revisions, Issues, Amendments, and Change Proposals, Directives, and Orders should be used as appropriate to document and manage unforeseen conditions and situations.
* The Activity Schedule and Project Scope should be kept up to date.
PHASE 2 PROCESS

WorkDesk → Capital Project

STATUS: PH 2 APPROVED
RESPONSIBILITY: PROJECT MANAGER

1. Update status of Capital Project to DESIGN DEVELOPMENT
2. Based on project delivery method, initiate/update the appropriate Consultant and/or Construction Contract process(es)

STATUS: DESIGN DEVELOPMENT
RESPONSIBILITY: PROJECT MANAGER

1. If the Construction Contract method is CMAR, negotiate the Guaranteed Maximum Price (GMP)
2. Perform the Consultant Contract Amendment process to increase the A&E contract for Phase 2 work
3. Perform/initiate the following processes as required:
   a. Consultant Invoices
   b. Payment Applications
   c. Issues
   d. Consultant Amendments
   e. Update Activity Schedule
   f. Budget Revisions
4. Move through the following statuses:
   a. DESIGN DEVELOPMENT
   b. CONSTRUCTION DOCs
   c. BIDDING
   d. CONSTRUCTION
5. When Certificate of Substantial Completion (SE 550) is approved, set Capital Project Status to SUBST COMPLETION

STATUS: SUBST COMPLETION
RESPONSIBILITY: PROJECT MANAGER
1. Update the Substantial Completion Activity Date with the actual date of issue
2. Attach Certificate of Substantial Completion as a Related Document
3. Submit the Substantial Completion document to OSE to request the Certificate of Occupancy
4. Coordinate Punch list completion
5. Attach Punch Lists provided by AE and Construction Manager as Related Documents – Type: PUNCH LIST
6. Schedule Punch List walkthrough with AE/CM Project Manager and User Group
7. Receive and attach the Certificate of Occupancy (SE 585) to the Capital Project as a Related Document
8. When all Punch List items have been addressed, set Capital Project Status to **FINAL COMPLETION** and SAVE

**STATUS: FINAL COMPLETION**

**RESPONSIBILITY: PROJECT MANAGER**

1. Update the Final Completion Activity Date with the actual date of issue
2. Receive and attach the Certificate of Final Completion (SE 560)
3. Update the Project Warranty Start and End Dates for each Property associated with the Capital Project on the Property/Asset List View
4. Obtain and distribute Operations and Maintenance Manuals
5. Obtain As Builtts and attach to the Capital Project as a Related Document – Type: AS BUILTS
6. Coordinate with the Office of Campus Planning to update floor plans and space data
7. Coordinate with the Maintenance Department to add/inactivate AiM Asset and update warranties
8. Update Preventive Maintenance records as appropriate

**RESPONSIBILITY: FINANCE MANAGER**

1. Review all Consultant Invoices, Construction Payment Applications, Direct Expenses, and other Capital Project transactions to insure there are no unapproved/unprocessed transactions. Coordinate resolution of any anomalies.
2. Close all eProcure Purchase Orders
3. Verify with the Project Manager that the contracts are ready to be closed then close all AiM Contracts
4. Review any open WOs, and coordinate closing
5. Review remaining funding/account balances in AiM and reconcile balances to Banner Finance
6. Update the Project record to **CLOSEOUT** and SAVE
PROJECT CLOSEOUT

**Primary Responsibility:** Campus Planning Manager

State approval is required before a Capital Project can be officially closed. The CHE and Capital Budgeting Unit staff are authorized to grant this approval; therefore, project closure requests do not have to go before the Commission, JBRC, or the Authority.

An A1 Form signed by the EVP for Business Affairs must be submitted to the state governing bodies to request approval to close a project.
PROJECT CLOSEOUT PROCESS

WorkDesk → Capital Project

STATUS: CLOSEOUT

RESPONSIBILITY: CAMPUS PLANNING MANAGER

1. Perform Capital Project Funding Adjustment to reduce Budget for Index and Funding Source(s) by the remaining balance
   a. If a balance remains and the project has more than one funding source, consult the SPIRS report and the Budget Office to confirm which funding source should receive the remaining funds
2. Prepare state A1 document
3. Have EVP sign state A1 document and submit it to state entities

--------------------------------------------------------------------------------------------

4. Receive state approval
5. Reduce budget amount and close project in INB FRAGRNT
6. Perform Capital Project Funding Adjustment to reduce Allotment to the Project from the Funding Source(s) by the remaining balance
7. Update project status to CLOSED and SAVE
8. Perform a Funding Source Adjustment to reduce the balance of the funding source(s) by the remaining balance.
   Insert a negative allotment and a negative appropriation to remove the funds from the funding source.
9. Attach approved A1 document to Capital Project as a Related Document

STATUS: CLOSED
STATUS: SUSPENDED
STATUS: CANCELED

At each milestone, review:

1. Capital Project Scope – Update Extra Description if appropriate
2. Component Budget – Initiate Budget Revision process if appropriate
3. Schedule – Update Activity View Dates if appropriate
4. If it is determined that current funding may not be adequate for the defined scope, coordinate with Requesting Department, FINANCE MANAGER, and/or DIRECTOR PHYSICAL PLANT to determine how to proceed. This may
involve a budget revision, state approval, and the CAMPUS PLANNING MANAGER performing Funding Source Adjustment and/or Capital Project Funding Adjustment.
A Capital Need can be identified by an Organization, Building Liaison, the CPIP planning process, or through the Work Order System. The Physical Plant Project Management Team determines if/when to elevate a Capital Need into a Capital Request for consideration by Leadership.

To create a Capital Request, the Project Manager works with the Requesting Organization and/or Building Liaison to determine project requirements and scope. The Project Manager then estimates the total project cost and creates a Budget Summary using the Budget Summary Worksheet.

Once the budget and scope are developed, the Project Manager should start the AiM Capital Request process. The survey section of the Capital Request will replace the currently used “Point Paper”. The intention of this process is to document the Capital Request and have an electronic audit trail of its approval progress. When the Capital Request is approved by the EVP for Business Affairs, it can become a Capital Project.
CAPITAL REQUEST PROCESS
WorkDesk → Planning and Needs Analysis → Capital Request

STATUS: PENDING

RESPONSIBILITY: PROJECT MANAGER

1. Create a Capital Request record by completing the following steps:

   a. From the main WorkDesk, select ‘Planning and Needs Analysis’

   b. Click the ‘New’ icon next to ‘Capital Request’
c. Use AiM automated number as the request number

d. Enter a complete and accurate description for the Capital Request: Building Name + Short Description of the Work
   E.g. **MCCONNELL RESIDENCE HALL HVAC REPLACEMENT AND RENOVATION**

e. Click the ‘Zoom’ icon on the ‘Type’ field
f. Select the appropriate request type

![Image 1](image1.png)

- **STATE PROJECT**

![Image 2](image2.png)

g. Enter the estimated total project cost in the ‘Planned Budget’ field

![Image 3](image3.png)

h. Insert the fiscal year in 'Planning Year' field

![Image 4](image4.png)
i. Insert ‘309013’ (Physical Plant Capital Projects) as the requesting organization and the Project Manager as the requestor.

j. Select the Region, Facility, and Property
   i. Click the ‘Zoom’ icon on the ‘Region’ field
ii. Select the appropriate Region

![Image of Region selection]

iii. Select the appropriate Facility

![Image of Facility selection]

iv. Locate the appropriate Property. Click ‘Search’.

![Image of Property selection]
v. Type the property name into the Description field and click ‘Execute’

vi. Select the Property by clicking the Property Number

k. SAVE
2. Complete the ‘Request Details’ Survey questions to generate the “Point Paper”

   a. Click ‘Edit’ to return to edit mode

   b. Complete the ‘Request Details’
3. Attach the Budget Summary Worksheet as a Related Document
   a. Select ‘Related Documents’ from the ‘View’ menu
b. Click ‘Edit’

c. Click ‘Add’

d. Choose the Budget Summary Worksheet file and click ‘Next’
e. Make sure that the document title meets document naming standards. Select the Document Type = BUDGET SUMMARY

f. Click ‘Next’ until you return to the Related Documents screen

g. SAVE
h. Click the AiM ‘Back’ button to return to the Capital Request. Do not click the Browser ‘Back’ button.

4. Update the request status to **SUPERVISOR REVIEW** to submit the Capital Request for approval
   a. Click ‘Edit’
b. Click the ‘Zoom’ icon on the ‘Status’ field

c. Select the status **SUPERVISOR REVIEW**

d. SAVE
STATUS: SUPERVISOR REVIEW

RESPONSIBILITY: PM SUPERVISOR

1. Receive the notification email that there is a new Capital Request requiring your review. Click on the link provided in the email to access the Request.

   From: eliasam@cofc.edu [mailto:eliasam@cofc.edu]
   Sent: Thursday, February 02, 2017 4:58 PM
   To: Elias, Aaryne M <eliasam@cofc.edu>
   Subject: Physical Plant Capital Request 1037 Requires Review

   AIM Capital Request 1037 Requires Review.
   To approve the request, please update the request status to [DIRECTOR|REVIEW].
   If you do not approve the request, please add a note detailing why the request is not approved and update the request status to [REVISIONS REQ].
   If the request should be deferred, update the request status to [DEFERRED].
   To review the capital request, click on the link provided below:
   https://macx.battery.cofc.edu/macx/screen/CAPITAL_REQUEST_VIEW?capitalRequest=1037

   Thank You,
   Physical Plant

2. Review the Request and attached documentation

3. Determine whether the request should be advanced for approval

   a. IF REVISIONS ARE REQUIRED – Add a note explaining why it was not approved and update the status to [REVISIONS REQUIRED]
      i. Click ‘Edit’
ii. Select ‘Notes Log’ from the ‘View’ menu

iii. Click ‘Add’

iv. Type the Note and select the Note Type
v. SAVE

vi. Click ‘Done’ to return to the Capital Request

vii. Click the ‘Zoom’ icon on the status field
viii. Select the status **REVISIONS REQUIRED**

![Image of AIM Capital Request Status]

ix. SAVE

![Image of AIM Capital Request]

x. The Capital Request will return to the Project Manager to be revised

b. **IF THE REQUEST SHOULD BE DEFERRED** – add a note describing why the Request is deferred and update the status to **DEFERRED**

i. Click ‘Edit’

![Image of AIM Capital Request - Edit]
ii. Select ‘Notes Log’ from the ‘View’ menu

iii. Click ‘Add’

iv. Type a Note detailing why the Request is being deferred. Select the Note Type.
v. SAVE

vi. Click ‘Done’ to return to the Capital Request

vii. Click the ‘Zoom’ icon on the status field
viii. Select the status **DEFERRED**

ix. **SAVE**

c. **IF YOU APPROVE THE REQUEST** – Update the status to **DIRECTOR REVIEW** to advance the Request to the next step in the Approval Workflow

i. Click ‘Edit’
ii. Click the ‘Zoom’ icon on the Status field

iii. Select the status **DIRECTOR REVIEW** to advance the Request to the next position in the Approval Workflow

iv. SAVE
STATUS: DIRECTOR REVIEW
RESPONSIBILITY: PHYSICAL PLANT DIRECTOR

1. Receive the notification email that there is a new Capital Request requiring your review. Click on the link provided in the email to access the Request.
2. Review the Request and attached documentation
3. Determine whether the request should be advanced for approval
   a. IF REVISIONS ARE REQUIRED – Add a note explaining why it was not approved and update the status to REVISIONS REQUIRED to return the Request to the Project Manager to be revised
   b. IF THE REQUEST SHOULD BE DEFERRED – Add a note describing why the Request is being deferred. Update the status to DEFERRED.
   c. IF YOU APPROVE THE REQUEST – Update the status to CP REVIEW to advance it to the next position in the Approval Workflow
4. SAVE

STATUS: CP REVIEW
RESPONSIBILITY: CAMPUS PLANNING MANAGER

1. Receive the notification email that there is a new Capital Request requiring your review. Click on the link provided in the email to access the Request.
2. Review the Request and attached documentation for feasibility, completeness, and funding
3. Determine whether the request should be advanced for approval
   d. IF REVISIONS ARE REQUIRED – Add a note explaining why it was not approved and update the status to REVISIONS REQUIRED to return the Request to the Project Manager to be revised
   e. IF THE REQUEST SHOULD BE DEFERRED – Add a note describing why the Request is being deferred. Update the status to DEFERRED.
   f. IF YOU APPROVE THE REQUEST – Update the status to VP ADMIN REVIEW to advance it to the next position in the Approval Workflow
4. SAVE
STATUS: VP ADMIN REVIEW
RESPONSIBILITY: VP, ADMINISTRATION

1. Receive the notification email that there is a new Capital Request requiring your review. Click on the link provided in the email to access the Request.
2. Review the Request and attached documentation
3. Determine whether the request should be advanced for approval
   a. IF REVISIONS ARE REQUIRED – Add a note explaining why it was not approved and update the status to REVISIONS REQUIRED to return the Request to the Project Manager to be revised
   b. IF THE REQUEST SHOULD BE DEFERRED – Add a note describing why the Request is being deferred. Update the status to DEFERRED.
   c. IF YOU APPROVE THE REQUEST – Update the status to EVP REVIEW to advance it to the next position in the Approval Workflow
4. SAVE

STATUS: EVP REVIEW
RESPONSIBILITY: EVP, BUSINESS AFFAIRS

1. Receive the notification email that there is a new Capital Request requiring your review. Click on the link provided in the email to access the Request.
2. Review the Request and attached documentation
3. Determine whether the request should be advanced for approval
   a. IF REVISIONS ARE REQUIRED – Add a note explaining why it was not approved and update the status to REVISIONS REQUIRED to return the Request to the Project Manager to be revised
   b. IF THE REQUEST SHOULD BE DEFERRED – Add a note describing why the Request is being deferred. Update the status to DEFERRED.
   c. IF YOU APPROVE THE REQUEST – Update the status to EVP APPROVED to advance it to the next position in the Approval Workflow
4. SAVE
1. Determine if the Project will be a state or internal Project
2. Follow the appropriate process to initiate the Capital Project
3. After the Project record is established, add the Capital Project number to the request record
4. Update the request status to **CAPITAL PROJECT** and SAVE

**BUDGET REVISION**

*WorkDesk → Capital Project → Budget Revision*

**TOTAL PROJECT COST REVISION**

**Primary Responsibility:** Project Manager  
**Secondary Responsibility:** Campus Planning Manager  
**Approvers:**  
- PM Supervisor  
- Physical Plant Director  
- Campus Planning Manager  
- EVP Business Affairs

In addition to the internal approvers listed above, a Total Project Cost Revision requires the approval of CHE, JBRC, and SFAA. The Campus Planning Manager should prepare and submit an A1 Form with justification for the increase and the JBRC Budget Increase Questionnaire. These forms can be found at the following website: [http://www.admin.sc.gov/budget/capital-budgeting-unit/forms-and-instructions](http://www.admin.sc.gov/budget/capital-budgeting-unit/forms-and-instructions).

Budget increases resulting from funds being transferred from an existing project only require staff approval if the increase is 10% or less.
TOTAL PROJECT COST REVISION PROCESS

WorkDesk → Capital Project → Budget Revision

STATUS: ENTERED

RESPONSIBILITY: PROJECT MANAGER

1. Review the Project Budget and determine which Component Budget(s) need to be revised
   a. From the Project record, select ‘Budget Manager’
   b. Review the Budget

2. If a new component needs to be added, email the Campus Planning Manager from the project budget to request that the component be added
a. From the Project record, select ‘Email’ from the ‘Action’ menu

b. Fill out the email form and click ‘Done’

3. Create a new Budget Revision in AiM by completing the following steps:

   a. From the Capital Project record, select ‘Budget Revision’ from the ‘Action’ menu
b. Select the Revision Type – State TPC and the Revision Reason

c. Enter the Description: Project Number – Project Name – Revision Type – Revision Reason and SAVE

4. Enter the budget increase amount for each component, refresh the totals, and SAVE
5. Confirm that all details are correct and update the status to **SUPERVISOR REVIEW** to begin the approval workflow
   a. Click ‘Edit’

   ![Image of AIM Budget Revision interface](image1)

   b. Click the ‘Zoom’ icon on the Status field

   ![Image of AIM Budget Revision interface](image2)

   c. Select the status **SUPERVISOR REVIEW**

   ![Image of AIM Budget Revision Status](image3)
APPROVAL WORK FLOW

Route the Budget Revision through the workflow below for review, approval, and signatures. Each approver can approve or return the Budget Revision for revisions. Notes should be added when applicable.

- **SUPERVISOR REVIEW**
- **DIRECTOR APPROVAL**
- **CP REVIEW** (Prepare A1 with budget increase justification and JBRC Questionnaire)
- **EVP APPROVAL**
- **STATE APPROVAL** (Campus Planning Manager will manage State Approval)

**STATUS: STATE APPROVAL**

**RESPONSIBILITY: CAMPUS PLANNING MANAGER**

1. Submit the revised A1 with justification for increase to CHE and the Capital Budgeting Unit

2. Receive state approval
3. Save a PDF copy of the A1 BIRT report as a Related Document
4. Update the project record in Banner Finance INB FRAGRNT
5. Email the Deputy Controller from the project record to request that the project budget be increased in Banner Finance (attach project BIRT A1 and Budget Revision report)
6. Appropriate and allot funding into the Funding Source
7. Perform a ‘Capital Project Funding Adjustment’ to increase the project budget on the Index and Funding Source(s)
8. Perform a ‘Capital Project Funding Adjustment’ to increase the project allotment on the Funding Source(s)
9. Review the Capital Project record for accuracy and completeness
10. Update the status to APPROVED and SAVE
11. If Funding Source(s) have changed since the Component Accounting was established, review the Component Account Setup and revise accordingly

STATUS: APPROVED

PHASE TWO BUDGET REVISION
PRIMARY RESPONSIBILITY: PROJECT MANAGER
APPROVERS: SUPERVISOR
            PHYSICAL PLANT DIRECTOR
            CAMPUS PLANNING MANAGER

At the end of Phase 1, the Project Manager initiates the Phase Two Budget Revision Process. The budget revision will be submitted for EVP approval as part of the Project’s Phase Two Approval process.
PHASE TWO BUDGET REVISION PROCESS

WorkDesk → Capital Project → Budget Revision

STATUS: ENTERED

RESPONSIBILITY: PROJECT MANAGER

1. Review the Project Budget and determine which Component Budget(s) need to be revised
   
   a. From the Project record, select ‘Budget Manager’

   ![Image of AIM Budget Manager]

   b. Review the Budget

   ![Image of AIM Budget Revision]
2. If a new component needs to be added, email the Campus Planning Manager from the project budget to request that the component be added

   a. From the Project record, select ‘Email’ from the ‘Action’ menu

   b. Fill out the email form and click ‘Done’

3. Create a new Budget Revision in AiM by completing the following steps:

   a. From the Capital Project record, select ‘Budget Revision’ from the ‘Action’ menu
b. Select the Revision Type – ‘Phase 2 Budget Rev’ and the Revision Reason – ‘Phase 2’

![Image of AIM Budget Revision interface with selected option]

![Image of AIM Budget Revision interface with Project Number, Project Name, Revision Type, Revision Reason, and SAVE highlighted]

c. Enter the Description – Project Number – Project Name – Revision Type – Revision Reason and SAVE

![Image of AIM Budget Revision interface with Project Description highlighted]

4. Enter the budget increase amount for each component and refresh the totals and SAVE
5. Confirm that all details are correct and update the status to **SUPERVISOR REVIEW** to begin the approval workflow
   a. Click ‘Edit’
   b. Click the ‘Zoom’ icon on the Status field
c. Select the status **SUPERVISOR REVIEW**

d. SAVE

**APPROVAL WORK FLOW**

Route the Budget Revision through the workflow below for review, approval, and signatures. Each approver can approve or return the Budget Revision for revisions. Notes should be added when applicable.

- **SUPERVISOR REVIEW**
- **DIRECTOR APPROVAL**
- **CP REVIEW**

**STATUS: APPROVED**

**RESPONSIBILITY: CAMPUS PLANNING**

1. Prepare project for Phase 2 approval
COMPONENT/CONTINGENCY ADJUSTMENT

PRIMARY RESPONSIBILITY: PROJECT MANAGER

The Project Manager is authorized to transfer funds between components and the project contingency. The Project Manager is responsible for keeping all budget components in balance. The Component/Contingency Adjustment does not require an approval workflow. The budget revision must enter the ‘FINALIZED’ status before it can be updated to ‘APPROVED’.

COMPONENT/CONTINGENCY ADJUSTMENT PROCESS

*WorkDesk → Capital Project → Budget Revision*

STATUS: ENTERED

RESPONSIBILITY: PROJECT MANAGER

1. Review the Project Budget and determine which Component Budget(s) need to be revised
   a. From the Project record, select ‘Budget Manager’
b. Review the Budget

2. If a new component needs to be added, email the Campus Planning Manager from the project budget to request that the component be added

   a. From the Project record, select ‘Email’ from the ‘Action’ menu
b. Fill out the email form and click ‘Done’

3. Create a new Budget Revision in AiM by completing the following steps:
   a. From the Capital Project record, select ‘Budget Revision’ from the ‘Action’ menu
   b. Select the Revision Type – ‘Contingency Adjustment’ or ‘Component Adjustment’ and the Revision Reason
c. Enter the Description: Project Number – Project Name – Revision Type – Revision Reason and SAVE

4. Click the ‘Edit’ button to return to edit mode.
5. Enter the budget increase amount for each Component and refresh the totals

6. Confirm that all details are correct and update the status to **FINALIZED**
   a. Click the ‘Zoom’ icon on the Status field
b. Select the status **FINALIZED**

c. **SAVE**

7. Update the status to **APPROVED**

   a. Click the ‘Edit’ button then click the ‘Zoom’ icon in the ‘Status’ field

   b. Select the Status **APPROVED**

   c. **SAVE**

   **STATUS: APPROVED**
ISSUE

Primary Responsibility: Project Manager

The Issue Function should be used to log any potential or actual project issues. Issues can be added to Contract Amendments, Change Proposals, Change Directives, or Change Orders. When the Issue is added to another record, the Issue status will automatically update to RESOLVED.

ISSUE PROCESS

WorkDesk → Capital Project → Issue

STATUS: NEW

RESPONSIBILITY: PROJECT MANAGER

1. Complete the following steps to create a new Capital Project Issue:
   a. Navigate to the Capital Project for which you would like to log an issue
   b. Click the ‘Edit’ button
c. Select ‘Issues’ from the View menu

d. Click ‘Add’ to add a new issue

2. Add the Issue details
   a. Description: Project Number – Project Name – Description of the Issue
b. Click the ‘Zoom’ icon on the ‘Type’ field

c. Select the appropriate Issue Type

d. Planned Cost – Enter an amount if appropriate (this will not show as an anticipated cost on the project budget)
e. Select the appropriate Responsibility (typically will be the PROJECT MANAGER)

f. Priority – Select the appropriate Priority
g. Due Date – Enter the date the issue needs to be resolved, if applicable

Review Date – Enter the date the issue needs to be reviewed, if applicable

3. If the Issue has potential cost impact to the project, add a Line Item detail

   a. Click ‘Add’
b. Description – Enter the proposed resolution e.g. ADD SECOND SHIFT

c. Component Group/Component – Select the component that will be committed if the issue becomes an Amendment or Change Order
d. Proposed Days – Enter the proposed number of days from the contractor if known
Proposed Amount – Enter the proposed amount from the contractor if known (this will show in the anticipated cost column)
Estimated Amount – Enter the amount estimated by the Project Manager (this will supersede the proposed amount)
Then click ‘Done’

4. To add additional lines, click ‘Add’ and repeat steps 3a-3d
5. Attach any appropriate documents or photos as Related Documents—Document Type: ISSUE

a. Select ‘Related Documents’ from the ‘View’ menu

b. Click ‘Edit’
c. Click ‘Add’

d. Choose the File and click ‘Next’

e. Make sure that the document title meets document naming standards. Select Document Type: ISSUE
f. Click ‘Next’ until you return to the Related Documents screen

![New Document screen with 'Next' button highlighted]

![Related Documents screen with 'Save' button highlighted]

h. Click the AiM ‘Back’ button to return to the Capital Project record
6. Add any applicable Notes
   a. Select ‘Notes Log’ from the ‘View’ menu

   b. Click ‘Add’ to add a new Note
c. Type the Note into the box and select Note Type: CP ISSUE

d. SAVE
e. Click ‘Done’

![Image of AIM 'Done' button]

7. SAVE

![Image of AIM Issue 'Save' button]

8. Click the AiM ‘Back’ button to return to the Capital Project record. Do not click the Browser ‘Back’ button.
9. Set the Issue Status to **PENDING** and SAVE
   
   a. Click ‘Edit’

   ![Image showing the 'Edit' button]

   b. Click the ‘Zoom’ icon on the Status field

   ![Image showing the 'Zoom' icon on the Status field]
c. Select the status **PENDING**

d. **SAVE**
RESPONSIBILITY: PROJECT MANAGER

1. Monitor the Issue
2. Review issue with the team
3. Determine how the Issue will be resolved
   a. If the Issue is resolved by incorporating it into an Amendment or Change Proposal, the Issue record will automatically update the status to RESOLVED when it is linked to an Amendment or Change Order record
   b. If the Issue is resolved without the need for an Amendment or Change Proposal, add a note as to how the issue was resolved and update the status to RESOLVED
   c. If its determined that the issue will not be ongoing, add a note to explain the cancellation and update the status to CANCELED

STATUS: RESOLVED
STATUS: CANCELED

UPDATE STATUS

1. Click the ‘Edit’ button
2. Click the ‘Zoom’ icon on the ‘Status’ field

3. Select the appropriate status

4. SAVE
UPDATE ACTIVITY SCHEDULE

The Activity Schedule tracks important project dates and milestones and should be updated as the project progresses.

To view the Activity Schedule, select ‘Activities’ from the ‘View’ menu.
To Update the Activity Schedule, complete the following steps:

1. From the Capital Project record, click ‘Edit’

2. Select ‘Activities’ from the ‘View’ menu
3. Select the Activities that do not pertain to the Project

4. Click the ‘Remove’ button to remove the unnecessary Activities
5. Click ‘Load’ to add new Activities

6. Select the Activities you would like to load and click ‘Done’
7. Adjust the Project’s Estimated Start, Actual Start, Estimated End, and Actual End Dates based on the Project’s current reality

8. Click ‘Done’ to return to the Capital Project, then SAVE
UPDATE PROJECT SCOPE

The Project scope and justification summary is stored on the ‘Extra Description’ screen.
To access and update the scope and justification, complete the following steps:

1. From the Capital Project record, click ‘Edit’

2. Select ‘Extra Description’ from the ‘View’ menu
3. Update the statement and click ‘Done’

4. SAVE
ATTACH RELATED DOCUMENTS

1. From the Transaction record, select ‘Related Documents’ from the ‘View’ menu

2. Click ‘Edit’
3. Click ‘Add’

4. Choose the document file and click ‘Next’

5. Make sure the Document Title meets document naming standards. Select the Document Type. Click ‘Next’ until you return to the ‘Related Documents’ screen.
6. SAVE

ADD NOTES

1. From the Transaction screen, click ‘Notes Log’
2. Click ‘Add’ to add a new note

3. Type the note into the note field. Select the appropriate Note Type.

4. SAVE and then click ‘Done’ on the next screen
AIM WORKFLOW

HOW TO ACCESS A WORKFLOW

1. You will receive a notification on your AiM WorkDesk and an email notification when a Workflow requires your attention

2. Click on the WorkDesk or email link to view the Workflow

EMAIL:

Hello,

A new capital project consultant contract has been initiated and requires your review. Please click the link found at the bottom of this email to access the contract record. After reviewing the contract, please indicate on the Workflow whether you approve the contract or would like to return it to the Project Manager for revisions. If the contract requires your signature, please download the attached contract, sign it, and then attach the signed contract to the AiM contract record prior to responding to the workflow.

Thank you,

Physical Plant College Of Charleston

https://new.battery.cofc.edu:443/iam/cron/CONSULTING_CONTRACT_WORKFLOW_RESPONSE_VIEW?recordId=1100&menuName=1405& amps=1

WORKDESK:
HOW TO REVIEW AN AIM WORKFLOW

1. Review the Transaction record
   
   a. From the Workflow screen, click on the Transaction Number to view the Transaction Record

   ![Workflow screen with transaction number highlighted]

   b. Review the main screen of the Record. The underlined, blue fields serve as links to other related records in AiM (for example, on the screen below you could click on the Capital Project Number to access the Capital Project record).

   ![Main record screen with capital project number highlighted]
c. The underlined, blue items on the 'View' menu contain additional information pertaining to the record

d. Click on the Line Item Number to access the Line Item screen
e. To view other records associated with the record you are reviewing, select ‘ViewFinder’ from the ‘Action’ menu.

f. The ViewFinder screen displays related record types under the ‘Screens’ menu. Click on the record’s Transaction number to view the record.
g. Toggle the ‘Screens’ menu from ‘Transactions’ to ‘Documents’ to see all Documents related to the Record.

h. To return to the Workflow, click the AiM ‘Back’ button until you reach the Workflow screen. Do not click the Browser ‘Back’ button.
2. Review and download the Related Documents by clicking on the Document Thumbnails.

3. If you would like to download all Related Documents in a Zip Folder, select ‘Download’ from the ‘Action’ menu.
4. Review the ‘Notes Log’
   
a. Select ‘Notes Log’ from the ‘View’ menu

b. Click on the ‘Entry Date’ to view a Note

c. Click ‘Done’ to return to the Workflow screen
HOW TO RESPOND TO A WORKFLOW

1. Click ‘Edit’

2. Select the appropriate response from the ‘Response’ drop down menu

   a. **Approved** – the Workflow will advance to the next status and approver

   d. **Approved with Notes** – the Workflow will advance and signal to other users to check the Notes Log

   e. **Revisions Required** – the Workflow will return to the Project Manager for revisions. A note should be logged describing why the revisions are required.
3. SAVE

HOW TO SEARCH

To access a search screen, click the ‘Zoom’ icon

The ‘Search’ button will also take you to a search screen
You can search by any combination of the search parameters available. To access additional search parameters, click the ‘Advanced Search’ button.

For this example, we want to search for all Capital Projects where Type=INTERNAL.

Either type ‘Internal’ into the ‘Type’ field or click the ‘Zoom’ icon to look up the list of Capital Project Types.
Select ‘INTERNAL’ from the list

Use the ‘Display Order’ column to select and order the fields you would like included in your search results

Click the ‘Execute’ button to search
The Search Results display all Capital Projects where Type=Internal

The fields that were numbered on the Search screen are displayed as columns on the Search results.

The ‘Operator’ column allows you to adjust how the field is searched. The Operator ‘Contains’ is helpful when you do not know the exact name of the record or want to save some time by not typing the entire name. In the example below, the search will look for all Capital Projects where Type= Internal and the Description field contains the word ‘Silcox’.
### Search Results:

<table>
<thead>
<tr>
<th>Action</th>
<th>Capital Project</th>
<th>Description</th>
<th>Status</th>
<th>Planned Budget</th>
<th>Reference Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>View</td>
<td>0579</td>
<td>0579 - SLOCX SQUASH COURT UPRIT</td>
<td>PROJECT APPROVED</td>
<td>$500,000.00</td>
<td>772179</td>
</tr>
<tr>
<td>View</td>
<td>0548</td>
<td>0548 - SLOCX WINDOW REPAIRS</td>
<td>PROJECT APPROVED</td>
<td>$600,000.00</td>
<td>772148</td>
</tr>
</tbody>
</table>